Install Binary Distribution

Prerequisites

Important

EthSigner requires Java 11+; earlier versions are not supported.

Install Binaries

Download the EthSigner packaged binaries.

Unpack the downloaded files and change into the ethsigner-<release> directory.

Display EthSigner command line help to confirm installation:

$ bin/ethsigner --help
bin\ethsigner --help